Firefox não reproduz vídeos

Olá pessoal, gosto muito de usar o Firefox no Linux, porém ele não está reproduzindo alguns vídeos, como por exemplo na página da BBC news, eu instalei o Google Chrome e ele reproduz normalmente, porém tenho preferência de usar o Firefox.

O Sistema Operacional que eu uso é o Linux Mint 19.3 Tricia, em um Notebook Thinkpad T44O.

Durante a instalação você marcou a opção “Instalar softwares de terceiros…”?

Manda um print do erro ao tentar reproduzir. Facilitaria MUITO!

Bom dia, sim, é somente em alguns sites que não reproduz.

Olá, postei o print, onde está aparecendo imagem er apra reproduzir o vídeo entendeu

Não seis e é o caso. Mas antigamente, nas distros de 32bits, precisava instalar um plugin, add-on, no firefox para rodar alguns sites de vídeos, como o Netflix. Era o Video HTML5 everywhere (em todo lugar).

baixei aqui, mas não resolveu

É preciso identificar o que está faltando no firefox e que tem no chrome… Tenho aqui um note bem antigo, de 32bits, mas que eu gosto muito (valor afetivo). Tenho instalado nele o Lubuntu 18.04.2. para assistir netflix e o prime, utilizo o vivaldi, já que não existe chrome para 32bits e o chromium não reproduz esses sites. O firefox reproduz, mas é mais pesado que o Vivaldi.

Tente desabilitar o ad blocker, e depois um por um das suas extensões, e vai vendo se isso é a causa…

Era pra reproduzir normalmente. Vc instalou os codecs certinhos no mint?

O conteúdo desse site é DRM? Você ativou a reprodução de conteúdo protegido no Firefox? Quando você entrou nesse site pela primeira vez apareceu algum popup perguntando sobre a reprodução automática?

como assim ? eu instalei normal

aceleração por hardware ativado?

olá, desativei aqui e nada ainda

pesquisa sobre pós instalação do linux mint. acho q faltou vc instalar alguns codecs essenciais.

Se for conteúdo DRM, não é por falta de codec que não tá rodando.

mas pelo q li ele já tava marcado a opção de DRM no firefox. Isso tá me cheirando a problema de pós instalação.

Acabei de testar o mesmo site aqui no meu Firefox no Ubuntu 18.04. O vídeo executou normalmente. Quando eu perguntei se ele tinha instalado os codecs certinho eles respondeu com “como assim ? eu instalei normal” O q me deu a entender q ele não sabia do que eu tava falando, o que reforça que ele pode não ter feito a instalação dos codecs no mint.

1 Curtida