Far Cry 3 não abre no lutris, versão uPlay

Ola pessoal tudo bem?

Entao eu recentemente instalei o POP_OS na minha máquina e tive bastante sucesso em instalar os meus jogos que eu pretendia, porem com o Far Cry 3 tive um problema, eu tenho ele somente pela uPlay e quando fui tentar instalar ele baixa instala mais não abre, muitos falam pra desativar o uplay overlay, ja desativei e nada, ja tentei instalar o jogo tanto por ele quanto pela propria uplay via lutris, alguem poderia me ajudar?

1 Curtida

Eu não entendi bem o que você fez, você usou o instalador da Uplay para Lutris (Uplay - Lutris) ou o terceiro método de instalação do Far Cry 3 para Lutris (Far Cry 3 - Lutris) ?

1 Curtida

Entao assim, eu fui instalar o far cry 3 pelo lutris ne, ai eu tentei pesquisando far cry e escolhendo a opçao uplay, porem dessa forma eu abria e abria a uplay ai eu baixava o jogo e instalava porem quando tentava abrir o jogo ele nao abria…ai tentei fazer a mesma coisa só que dessa vez pesquisando uplay pelo lutris e deu o mesmo problema…por um momento achei que o problema era o uplay. Mas eu tentei instalar o assassins creed 2 e abriu de boa

1 Curtida

Pelo menos pra mim o jogo só abriu quando fui na pasta do prefixo do wine, na pasta de usuário/documentos e alterei um arquivo de configuração fazendo com que o jogo abrisse em Directx9, ele abre automaticamente em Directx11, mas não funciona por algum motivo.

Tem esse vídeo com o passo a passo. Está em espanhol, mas acredito que dê pra acompanhar de boas:

2 Curtidas

Talvez se você tiver uma boa conexão dê para jogar via GeForce Now.