Falha ao criar um sistema de arquivo (ext4)

nenhum sistema que tento instalar instala justamente por esse erro todos dao esse erro é algo relacionado ao hd ne mas como resolvo??

É possível que seja um problema físico, bad blocks. Utilize algum programa para verificar o SMART do HD.

2 curtidas

muito generico preciso de algo mais especifico isso nunca ocorreu vem de 2 dias para ca

@Filipeco13 tive esse mesmo problema com a minha mídia de boot. Troca o pendrive ou o CD de instalação e tenta de novo.

2 curtidas

@Filipeco13, eu enxergo aí duas alternativas bem claras:

  • Ou a mídia de boot está com problema (CD/DVD riscado, Pendrive corrompido, essas coisas), e poderia ser resolvido substituindo a mídia;
  • Ou o HD está com defeito (o que sim, pode acontecer de um dia pro outro), e terá de ser feita a troca do mesmo.

Troque a mídia de boot primeiro, por ser mais fácil, e caso o problema persista, veja se consegue um HD com alguém, nem que seja apenas emprestado para testar, e veja se vai dar certo.

3 curtidas

eu desinstalo a midia e baixo outra no lugar ou troco de pendrive mesmo??

Por uma questão de “não perder tempo”, caso tenha outro pendrive, já crie um novo sistema bootável nesse outro.

Isso aí usa outro pendrive pra fazer a instalação! Acredito que o ISO deve estar ok.

abri o gparted e vi um sinal de alerta na descriçao entao abri e vi isso!

tem algo que eu possa fazer via gparted ou um outro software parra arrumar isso??? HELP!!

@Filipeco13 como mostra a imagem, foi criado a tabela de partição mas não existe sistema de arquivos, ou seja, o mesmo não foi formatado.

Inicia a instalação novamente e provavalmente o instalador na tela de partição irá informar que já existe uma tabela de arquivos criada, então vocẽ solicitar reescrever a mesma e formatá-la.

1 curtida

nao entendi tenho que tentar instalar o sistema novamente??

Sim pela sua tela o Xubuntu foi iniciado somente no pendrive. O seu HD não foi formatado ainda, está sem filesystem (ext4, ext3 ou xfs)

Faça novamente a instalação e conforme foi dito pelos colegas aí talvez o problema seja a sua mídia de instalação. Em todo caso faça novamente todo processo de instalação.

Pergunta vc está fazendo numa maquina virtual ou direto em um computador?

1 curtida

direto no computador mas eu tentei instalar sem ser no pendrive e nao aprecia essa opçao de reescrever no disco nao … olha só qual destas opçoes eu escolho!?

Ahh entendi…escolhe a primeira opção:
Apagar o disco e reinstalar o Xubuntu

vamos ver da ultima vez eu escolhi essa e ocorreu aquele erro!

Então problema deve estar na sua mídia. Pega outro pendrive e baixa a ISO do Xubuntu novamente, ou você já fez isso?

ja tentei mas com outras distros tentei com o ubuntu e com o mint versao mate cara estou decepcionado…

Sim mas vc trocou de pendrive?

Sim! troquei de pendrive

@Filipeco13 e aí mano como ficou seu Xubuntu?