Estou com um erro de memória na hora da instalação

Eu estou tentando instalar o ubuntu como dual boot no meu notebook mas quando eu seleciono a iso na instalação ele me apresenta o seguinte erro: Not enough memory to load specified image, procurei na internet como resolve e não achei. Alguém pode me ajudar
Obs: já tentei com o deepin e apresentou um erro de memória também na hora de instalar o sistema e já tenho uma partição criada para a distro.

Quais as configurações do seu notebook?

Isso é problema de bios.provavelmente seu PC é antigo…

Na bios tente desativar o Memory Hole

CPU: Dual Core Intel Celeron B800 (-MCP-) speed/min/max: 798/800/1500 MHz
Kernel: 5.8.0-kali2-amd64 x86_64 Up: 2h 10m Mem: 794.5/1371.6 MiB (57.9%)
Storage: 465.76 GiB (5.0% used) Procs: 177 Shell: Bash inxi: 3.1.06

Como eu desativo o memory hole ? essa é a BIOS

Vá em main veja as memórias memória e coloque aqui.

Para ver quanto tem de memoria

Veja se lá tem a memória hole .

Atenção nunca desativei…

E foi falha minha não ter avisado antes…

Isso foi algo que encontrei na internet…

Recomendo antes ver quanto de memoria disponível vc tem

Veja como funciona com a configuração padrão.

Na bios pode ser do f1 ao f9

1 Curtida

Eu ví esse erro em três situações até hoje, a primeira foi quando tentei instalar uma versão de 64 bits em uma máquina puramente 32, a segunda ocorreu em uma bios desatualizada, e a terceira vez só foi resolvida após retornar a bios ao padrão de fábrica.

1 Curtida

veja aqui
https://www.elivecd.org/ufaqs/error-booting-usb-not-enough-memory-load-specified-image/

You can found this message trying to boot from a recent computer, if is your case you should try to append the boot parameter mem=1952M or other values to the boot parameters (pressing TAB key in the first boot menu)

This parameters tells the kernel how much memory your computer has, sometimes the BIOS don’t give the correct information and so you need to assign it.

Note: this option doesn’t always works magically and you need to play with different values, like 1024M (even if you have 4G), 512M, 2G, etc…

1 Curtida

como faço isso de anexar o parâmetro de inicialização mem = 1952M ou outros valores aos parâmetros de inicialização (pressionando a tecla TAB no primeiro menu de inicialização ??

o primeiro erro não é deve ser os outros, como eu faço para atualizar ou voltar a padrão de fabrica a BIOS e isso pode causar danos no notebook

Entre no site do fabricante da sua placa mãe, e procure pelo modelo dela, localize a última versão disponível da BIOS, e compare com a que já está instalada para ver se é mais nova, se for deve haver além da bios propriamente dita uma ferramenta para instalar essa bios, normalmente é um software de Windows, mais como você está usando dual boot, esse não deve ser o problema. Atualizar a bios deve ser a última coisa que você deve tentar, apesar de ser um procedimento relativamente seguro, se ele falhar por qualquer motivo, você pode perder o notebook.
Quanto ao procedimento de restauração de fábrica, ele não vai causar nenhum dano ao notebook, mais pode vir a ser necessário fazer alguma alguma configuração como reativar o UEFI por exemplo, para fazer isso você deve procurar por uma opção com algo similar a “Restore Factory Settings” ou “Reset Settings”, algo nessa linha, após isso, entre na opção para salvar e reiniciar a máquina.

Seu notebook tem 2GB de ram. No site do Ubuntu eles recomendam no mínimo 4GB.
Tente instalar outra distro que seja mais leve, como o Xubuntu por exemplo.

Não estou usando windows estou usando linux

Xubuntu apresentou o mesmo erro, tentei o deepin e apresentou um erro de memoria também

ao acessar o menu de inicialização da imagem

tecla a letra e

procure por

linux	/vmlinuz-linux-zen root=UUID=e450be32-.... 

No fim da linha anexe a seguinte opção no final

 mem=1952M 

Depois tecle a tecla F10 para inicializar e veja se funciona