Erro: OpenGL 2.0 ao rodar Openarena

1 curtida

no debian deu a msm coisa

1 curtida

Teu PC não suporta OpenGL 2.0, é isso, não tem muito oq fazer, eu sugeriria atualizar pacotes Mesa e drivers da sua placa, mas ce tá no Mint, tudo veio pré-instalado, então é.

2 curtidas

estranho que já rodei ele nesse pc se não me engano com xubuntu não lembro a versão

2 curtidas

¯_(ツ)_/¯
Tu pode checar tua versão do OpenGL com glxinfo | grep OpenGL
Se rodar 2.0, então provavelmente deve ser um erro específico do Mint/Debian.

3 curtidas