Erro no terminal ao digitar o comando " apt update "

quando digito o comando apt update o terminal fala isso:

como posso resolver esse erro?

OI @Filipeco13

O apt update requer sudo. O correcto:

sudo apt update
1 Curtida

ja resolvi o problema era questao de aplicar um sudo apt autoremove e parou de dar o erro

1 Curtida