Erro no 4kvideoDownload

Tentei instalar o 4kvideodownload no manjaro gnome mas ao tentar executar o programa esta dando o erro:

/usr/lib/4kvideodownloader/4kvideodownloader-bin: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5PrintSupport.so.5)
/usr/lib/4kvideodownloader/4kvideodownloader-bin: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5QuickWidgets.so.5)
/usr/lib/4kvideodownloader/4kvideodownloader-bin: /usr/lib/4kvideodownloader/libQt5Core.so.5: version `Qt_5.15' not found (required by /usr/lib/libQt5QmlModels.so.5)

Já procurei algumas soluções e não achei nada efetivo, alguem já passou por isso?

Não sei qual a origem do problema, mas, como solução proponho a instalação de Appimage, Flatpak ou Snap.

O problema que este programa não tem para estas instalações.

Eu instalei no Fedora utilizando este tutorial:

PS: Lembrando que o link que esta no wget esta desatualizado. Entre no site é veja qual a versão mais recente.

Verifica se o qt esta instalado no sistema:

pacman -Q | grep qt

Caso não encontre, basta instalar:

sudo pacman -S qt5-base

https://bbs.archlinux.org/viewtopic.php?id=227055

Verdade me confundi. É o ClipGrab que tem versão.

Consegui fazer funcionar da forma manual.