Erro na atualização - Pop!_OS 20.04 para 20.10

Fala galera!

Ao tentar atualizar o SO tanto pelo terminal como pelas configurações da um erro que não consigo resolver, mesmo tendo encontrado esse problema em outros tópicos finalizados aqui no fórum. Segue prints para complementar:



O Pop!_OS 20.10, assim como qualquer distro baseada no Ubuntu 20.10, já perdeu suporte. A versão não LTS atual é a 21.04…

2 curtidas

Amigo, eu sei qual é a versão atual… E me desculpe a ignorância, mas o que isso tem a ver com o problema em atualizar tanto o sistema quanto os aplicativos que estão pendentes?

1 curtida

Os repos já estão sendo desconectados. Recomendo ““atualizar”” para o 20.04 (que é LTS e vai demorar uns 5 anos para desconectar)

1 curtida

Os repositórios, depois que uma distro base Ubuntu perdem suporte, migram para o “Old”, veja mais aqui: Old Releases: Mantenha a sua versão antiga do Ubuntu funcionando - Diolinux

O melhor seria formatar direto para a versão 21.04 se possível. Dependendo da sua instalação, você não realmente precisa apagar tudo, dá pra usar a função de “refresh” que o Pop tem direto da iso de instalação, ainda assim, como qualquer coisa relacionada a isso, um backup é sempre bem-vindo.

4 curtidas

Eu aconselharia o 20.04, que é LTS e a estabilidade é um pouco maior…

Uma coisa excelente que poucas distros fazem: partição “recovery” e opção de instalação mantendo arquivos pessoais. Até dá para fazer uma de forma manual, mas é algo que deveria vir por padrão em muitas outras distros que prezam pela acessibilidade, como o Ubuntu…

Entendi agora, muito obrigado pela explicação amigo.

A minha versão é a 20.04 LTS, conforme print, seria essa ou outra? Acho que vou fazer do jeito que a equipe do Dio comentou acima.

1 curtida

Eu uso a 20.04 LTS na minha workstation, ela tem suporte de segurança até 2025 e tirando o COSMIC, tem tudo que o Pop 21.04 entrega. Tem o tilling, tem o pop launcher, e se você quiser uma Dock, dá pra usar a floating dock, dash to dock, plank dock, ou qualquer outra que você prefira.

No meu pc gamer, estou com o 21.04, mas assim que sair o 21.10, ou pouco tempo depois, provavelmente terei de atualizar, para continuar recebendo atualizações de segurança no sistema, já que essas versões non-LTS tem suporte ou 8 ou 9 meses apenas.

1 curtida

Cara, eu tenho a versão 21.04 do POP OS e está parecendo a mesma mensagem na configuração e atualização. Fiz até este post aqui no grupo: Erro na atualização do POP! OS (versão instalada é a 21.04)

Mas ainda não tive resposta. O que acha ?

Os outros dois prints que o Duke fez nem sei o que é.

Como saber se minha versão é LTS ou outra coisa ? O meu SO é o PO OS 21.04. Mas não estou conseguindo atualizar. ENtão o linux é de graça mas tem que atualizar na aba atualizações ou formatar e ionstalar um novo sistema mais atualizado ?

As versões LTS da base Ubuntu usam ano par e final 04 (exemplo 18.04 - lançado em abril de 2018, e assim sucessivamente). Por isso, o atual Pop_OS! LTS é o 20.04 e o próximo será o 22.04. Algumas distros baseadas em Ubuntu, como Zorin, Elementary ou Mint não usam esse esquema de versionamento, mas elas costumam usar a base LTS para suas versões…

Este tópico foi fechado automaticamente 3 dias depois da última resposta. Novas respostas não são mais permitidas.