Erro instalação mint-meta-codecs

Instalei novamente o Linux Mint 19.2, e hoje fui instalar o pacote de mídia e deu esse erro:

[watiley]@[WZD]:~
└──> $ sudo apt install mint-meta-codecs
[sudo] password for watiley: **
Lendo listas de pacotes… Pronto
Construindo árvore de dependências **
Lendo informação de estado… Pronto
The following additional packages will be installed:
** adobe-flashplugin cabextract chromium-codecs-ffmpeg-extra gstreamer1.0-libav

** gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-vaapi

** libavcodec-extra libavcodec-extra57 libavfilter6 libavresample3 libbs2b0

** libde265-0 libdvdcss2 libflite1 libfluidsynth1 libgssdp-1.0-3**
** libgstreamer-plugins-bad1.0-0 libgupnp-1.0-4 libgupnp-igd-1.0-4**
** libhal1-flash liblilv-0-0 libmjpegutils-2.1-0 libmms0 libmodplug1**
** libmpeg2encpp-2.1-0 libmplex2-2.1-0 libmspack0 libmysofa0 libnice10 libnorm1**
** libofa0 libopenal-data libopenal1 libopencore-amrnb0 libopencore-amrwb0**
** libpgm-5.2-0 librubberband2 libserd-0-0 libsidplay1v5 libsord-0-0**
** libsoundtouch1 libspandsp2 libsratom-0-0 libsrtp2-1 libunshield0**
** libvo-aacenc0 libvo-amrwbenc0 libwildmidi-config libwildmidi2 libzbar0**
** libzmq5 unrar unshield vlc-l10n vlc-plugin-notify**
Pacotes sugeridos:
** x-ttcidfont-conf msttcorefonts ttf-bitstream-vera | ttf-dejavu**
** ttf-xfree86-nonfree xfs libnspr4-0d libnss3-1d frei0r-plugins**
** gstreamer1.0-vaapi-doc fluidr3mono-gm-soundfont | timgm6mb-soundfont**
** | fluid-soundfont-gm libportaudio2 serdi sidplay-base sordi**
Pacotes recomendados:
** adobe-flash-properties-gtk | adobe-flash-properties-kde freepats**
Os pacotes a seguir serão REMOVIDOS:
** libavcodec57**
Os NOVOS pacotes a seguir serão instalados:
** adobe-flashplugin cabextract chromium-codecs-ffmpeg-extra gstreamer1.0-libav**
** gstreamer1.0-plugins-bad gstreamer1.0-plugins-ugly gstreamer1.0-vaapi**
** libavcodec-extra libavcodec-extra57 libavfilter6 libavresample3 libbs2b0**
** libde265-0 libdvdcss2 libflite1 libfluidsynth1 libgssdp-1.0-3**
** libgstreamer-plugins-bad1.0-0 libgupnp-1.0-4 libgupnp-igd-1.0-4**
** libhal1-flash liblilv-0-0 libmjpegutils-2.1-0 libmms0 libmodplug1**
** libmpeg2encpp-2.1-0 libmplex2-2.1-0 libmspack0 libmysofa0 libnice10 libnorm1**
** libofa0 libopenal-data libopenal1 libopencore-amrnb0 libopencore-amrwb0**
** libpgm-5.2-0 librubberband2 libserd-0-0 libsidplay1v5 libsord-0-0**
** libsoundtouch1 libspandsp2 libsratom-0-0 libsrtp2-1 libunshield0**
** libvo-aacenc0 libvo-amrwbenc0 libwildmidi-config libwildmidi2 libzbar0**
** libzmq5 mint-meta-codecs unrar unshield vlc-l10n vlc-plugin-notify**
0 pacotes atualizados, 57 pacotes novos instalados, 1 a serem removidos e 0 não atualizados.
É preciso baixar 71,0 kB/40,9 MB de arquivos.
Depois desta operação, 130 MB adicionais de espaço em disco serão usados.
Você quer continuar? [S/n] S
Obter:1 http://sft.if.usp.br/ubuntu bionic/universe amd64 libvo-aacenc0 amd64 0.1.3-1 [71,0 kB]
Err:1 http://sft.if.usp.br/ubuntu bionic/universe amd64 libvo-aacenc0 amd64 0.1.3-1
** Hash Sum incorreto**
** Hashes of expected file:**
** - SHA256:f56bdbb43f075f771fa042a092af2d3f0c6136285052bbb3eada036f5967d757**
** - SHA1:a6f557250fe688d454b4f40f3f332039765c1dde [weak]**
** - MD5Sum:d38538417dcc1b1ed538ae22aea20c42 [weak]**
** - Filesize:71016 [weak]**
** Hashes of received file:**
** - SHA256:02b48cbc11bc91e6433d3a126b3677e8306d4367a7e7c4801e1fca73e6af0b1d**
** - SHA1:e37ccc646fe37d8813b3ac51414041faa97278a9 [weak]**
** - MD5Sum:c759aa099657095dba1eaf8b5c3f2cfc [weak]**
** - Filesize:71016 [weak]**
** Last modification reported: Tue, 22 Oct 2013 16:38:59 +0000**
Baixados 71,0 kB em 0s (205 kB/s) **
E: Falhou ao buscar http://sft.if.usp.br/ubuntu/pool/universe/v/vo-aacenc/libvo-aacenc0_0.1.3-1_amd64.deb Hash Sum incorreto
** Hashes of expected file:

** - SHA256:f56bdbb43f075f771fa042a092af2d3f0c6136285052bbb3eada036f5967d757**
** - SHA1:a6f557250fe688d454b4f40f3f332039765c1dde [weak]**
** - MD5Sum:d38538417dcc1b1ed538ae22aea20c42 [weak]**
** - Filesize:71016 [weak]**
** Hashes of received file:**
** - SHA256:02b48cbc11bc91e6433d3a126b3677e8306d4367a7e7c4801e1fca73e6af0b1d**
** - SHA1:e37ccc646fe37d8813b3ac51414041faa97278a9 [weak]**
** - MD5Sum:c759aa099657095dba1eaf8b5c3f2cfc [weak]**
** - Filesize:71016 [weak]**
** Last modification reported: Tue, 22 Oct 2013 16:38:59 +0000**
E: Impossível buscar alguns arquivos, talvez executar apt-get update ou tentar com --fix-missing?

Aguardo

Esse erro acontece porque o repositório ainda não terminou o processo de sincronização dos pacotes com o repositório oficial. É só esperar um pouco e tentar de novo, ou mudar para outro repositório.

3 Curtidas

há, entendi. … realmente mudei o repositório padrão para o Brasileiro… :slight_smile:
Obrigado!

screenshot_2
SUCESSO!
Obrigado @brunonzanette
Abraços

2 Curtidas