Erro de Python no Kodi

Boa tarde a todos,

Tentei instalar o Kodi, um aplicativo que dentre outras coisas dá pra ver TV pelo PC. Mesmo seguindo o tutorial da página oficial, está acusando que o meu Python é antigo. Meu sistema é o Mint 18.3. Segue o print do erro em anexo. Já procurei algumas soluções no Google, mas até agora, não funcionou. Eu agradeço a ajuda desde já. Obrigado. Captura de tela_2019-12-12_16-32-33

Atualizar o sistema, pode resolver seu problema, visto que o Mint 18.3, provavelmente está com pacotes bem desatualizados.

1 Curtida

Dica: Kodi É uma central multimidia. Como a steam os. Consome muito do processador.
Quer iptv VLC. Se for para streaming:? Não sei:

O consumo do Kodi não é tão alto assim, eu tenho um media-center rodando Batocera, passa o dia todo com o Kodi aberto, roda liso.

Ouvi dizer que o Python está ligado a versão do sistema e que se a gente der um upgrade nele, quebra o sistema. Essa informação confere?

Provavelmente, atualizar o Python não vai quebrar nada, mas, é uma possibilidade, bem remota.

Isso é simplesmente imprevisível e a chance depende do método pelo qual você vai forçar o update.

Enfim, não inventa, atualiza o Mint. Essa é a instrução do Kodi.

1 Curtida