Erro de permissão para logar

Não consigo mais atualizar com o Discover e nem atualizar os flatpaks:

Flatpak:

==== AUTHENTICATING FOR org.freedesktop.Flatpak.appstream-update ====
Authentication is required to update information about software
Authenticating as: daniel, (daniel)

No entanto, não consigo atualizar os Flatpaks mesmo logando e não ocorria de pedir senha para manipular flatpaks.

Discover:

Não aceita a senha do usuário para atualizar as aplicações. Parece que o erro começou depois que eu usei esse comando ‘sudo usermod -a -G chrome-remote-desktop $USER’.

Verifica quais grupos você faz parte com o comando groups

Vc deve estar pelo menos nesses grupos: wheel audio video

Veja também se vc não usou o comando de forma errada, pois se vc esquecer o -a pode bagunçar tudo.

Se bagunçou tudo e seu usuário não está no wheel, você vai precisar logar como root ou com o comando su - ou pelo terminal virtual (Ctrl+Shift+F3) para usar o comando usermod e adicionar os grupos faltantes no seu usuário.

Se vc não lembra ou não tem senha de root no computador, vc vai precisar refazer a senha de root…

Estou nestes:

daniel adm cdrom sudo dip plugdev bluetooth lpadmin sambashare vboxusers kvm libvirt chrome-remote-desktop

É no ubuntu? Se alguém tiver o ubuntu pode informar quais são os grupos padrão?

Quando vc retira o seu usuário do grupo chrome-remote-desktop, ele volta a funcionar normal?

sudo gpasswd -d user group
ou
sudo deluser user group

Na mosca, Deleterium. Obrigadão.

1 Curtida