Erro de DPKG sem conseguir configurar dependências no Deepin

Pessoal, meu terminal está mostrando um erro não comum, segue a imagem abaixo para análise:

Pode ser algo fácil de corrigir, mas gostaria da ajuda de vocês, desde já agradeço!

O problema aí é o python-markdown que deu erro, até que você consiga solucionar esse erro o dpkg sempre vai retornar essa mensagem, sugiro que você tente baixar o pacote e instalar manualmente via dpkg -i, caso contrário a mensagem vai continuar, veja se não existe um upgrade, pois a mensagem não contém informações da versão.
https://packages.debian.org/search?keywords=python-markdown&searchon=names&suite=all&section=all
Qual a versão do Deepin? e se possível alguma informação a mais seria útil pois tenho o Deepin em uma VM aqui e poderia ver se consigo reproduzir o erro.

O Deepin que uso é o 15.10.1

Tentou o comando:

dpkg --configure -a

Ou não funciona?

Descobri o erro, isso ocorreu depois que eu mudei a versão padrão do python da 2.7 para a 3.6 do sistema. Já está resolvido, obrigado por tentarem ajudar!

2 Curtidas