Erro de Dependências quebradas!

Bom dia a todos da comunidade, no momento me encontro com o seguinte problema ao instalar um pacote… alguém poderia me orientar de como resolver esse problema?

Obrigado!

Pelo q vi na foto não é pela loja de aplicativos e sim download pela net e nesses casos para instalá-lo vc precisa abrir c/ o instalar de aplicativos. C isso não deu certo, vc pode tentar via terminal e como não sei qual a sua distro, dá uma olhada aqui q tlvz t ajude: Instalar programas no Linux via terminal – Veja como fazer

C for Deepin, pode seguir aqui: Instalação de Programas no Linux Deepin · GitHub