Erro Audacity no Linux Mint 21

Eu uso o Linux Mint 21, e está acontecendo esse erro no Adacity.
Alguém sabe o motivo?? como que se resolve isso?
No Linux Mint 20 funcionava sem problemas!

ASSERT INFO:
../src/common/filefn.cpp(1691): assert "Assert failure" failed in wxParseCommonDialogsFilter(): missing '|' in the wildcard string!

BACKTRACE:
[1] wxParseCommonDialogsFilter(wxString const&, wxArrayString&, wxArrayString&)
[2] wxGtkFileChooser::SetWildcard(wxString const&)
[3] FileDialog::SetWildcard(wxString const&)
[4] FileDialog::Create(wxWindow*, wxString const&, wxString const&, wxString const&, wxString const&, long, wxPoint const&, wxSize const&, wxString const&)
[5] FileDialog::FileDialog(wxWindow*, wxString const&, wxString const&, wxString const&, wxString const&, long, wxPoint const&, wxSize const&, wxString const&)
[6] ProjectFileManager::ShowOpenDialog(FileNames::FileType const&)
[7] ProjectManager::OpenFiles(AudacityProject*)
[8] CommandManager::HandleCommandEntry(AudacityProject&, CommandListEntry const*, std::bitset<64ul>, bool, wxEvent const*)
[9] CommandManager::HandleMenuID(AudacityProject&, int, std::bitset<64ul>, bool)
[10] ProjectWindow::OnMenu(wxCommandEvent&)
[11] wxEvtHandler::ProcessEventIfMatchesId(wxEventTableEntryBase const&, wxEvtHandler*, wxEvent&)
[12] wxEventHashTable::HandleEvent(wxEvent&, wxEvtHandler*)
[13] wxEvtHandler::TryHereOnly(wxEvent&)
[14] wxEvtHandler::DoTryChain(wxEvent&)
[15] wxEvtHandler::ProcessEvent(wxEvent&)
[16] wxWindowBase::TryAfter(wxEvent&)
[17] wxEvtHandler::SafelyProcessEvent(wxEvent&)
[18] wxMenuBase::SendEvent(int, int)
[19] g_closure_invoke
[20] g_signal_emit_valist
[21] g_signal_emit
[22] gtk_widget_activate
[23] gtk_menu_shell_activate_item
[24] g_signal_emit_valist
[25] g_signal_emit
[26] gtk_main_do_event
[27] g_main_context_dispatch
[28] g_main_loop_run
[29] gtk_main
[30] wxGUIEventLoop::DoRun()
[31] wxEventLoopBase::Run()
[32] wxAppConsoleBase::MainLoop()
[33] wxEntry(int&, wchar_t**)
[34] main
[35] __libc_start_main
[36] _start

Tentou rodar a versão em flatpak? Pode ser alguma quebra de dependencia ao fazer upgrade da base Focal para a Jammy

não uso flatpak, snap ou appimage!!!