Erro ao instalar pacotes no arch linux usando yay

==> ATENÇÃO: PACKAGER deve ter o formato ‘Nome Exemplo <email@endereço.inválido>’

E quando instala por “sorte”
aparece uma mensagem: “Falha ao preparar transação”

Como você está tentando?

estou usando o pamac

Certo, mas como está tentando? Me refiro ao comando.
E qual o pacote quer instalar?

Estou usando o app pamac e qualquer apps do aur dão o mesmo erro

Para instalar o Arch usei o Zen Installer (a interface gráfica de instalação).

1 Curtida

Poste uma imagem do erro que alguém com mais conhecimento que eu no mundo Arch vai conseguir te ajudar melhor.

1 Curtida

Também instalei meu arch com o zen installer e depois de algum tempo tive problemas com o yay. Ele deixou de funcionar depois da atualização do pacman. Resolvi o problema trocando o yay pelo trizen, e por enquanto está funcionando perfeitamente.

Isto não é um erro. E sim um aviso, ao instalar um pacote pelo yay você é o mantenedor do pacote bastaria adicionar seu e-mail no PKGBUILD para que o aviso desapareça.
Você deveria postar o erro que acontece ao compilar, pois você disse que acontece em diversos programas, coloque o erro de pelo menos um programa só assim alguém pode ajudá-lo.

1 Curtida

Já tinha trocado de distro.
Arch é bom apenas na instalação, depois é só dor de cabeça
Prefiro mil vezes o Solus.

Obrigado pela dica.