Erro ao instalar Lutris versão 0.5.11

A seguinte msg aparece ao tentar instalar o Lutris. Uso o Ubuntu 22.04

dpkg: problemas com dependências impedem a configuração de lutris:
lutris depende de python3-lxml; porém:
Pacote python3-lxml não está instalado.
lutris depende de python3-setproctitle; porém:
Pacote python3-setproctitle não está instalado.
lutris depende de python3-magic; porém:
Pacote python3-magic não está instalado.
lutris depende de fluid-soundfont-gs; porém:
Pacote fluid-soundfont-gs não está instalado.

Bom… Você se quer informou a distro e sua versão em uso, então fica difícil de ajudar… Como fornecer boas informações
Instale via flatpak.
1- sudo apt update && sudo apt install flatpak
2- Feche todas as instâncias do terminal
3- flatpak install flathub net.lutris.Lutris

1 curtida

Sorry uso o Ubuntu 22.04

Faz o que o JG22 disse, prefira pacotes fatpak ou snap ou appimage.

1 curtida