Erro ao instalar GIMP Flatpak no Pop!_OS


Está aparecendo este erro quando tento instalar o GIMP, tem como resolver?

Tem que ser feito pelo flatpak? O sudo apt install gimp já não basta?

1 Curtida

É que só tem a versão flatpak na loja e eu achei que o patch PhotoGIMP v.2020 só pegava na versão flatpak. Instalei com esse comando no terminal e funcionou, vlw.

1 Curtida

Que eu saiba o photogimp pega em Gimp baixado pelo apt mesmo. Acho que fiz assim aqui, ou tinha feito na época que tava com o gnome.

Ao contrário, o patch foi feito originalmente para o Gimp em flatpak. Se procurar pelas pastas do patch na estrutura de arquivos feita pelo Gimp do repositório, não consegue encontrar. O único lugar onde consegui aplicar o Photogimp num Gimp de repositório foi no Manjaro (mas dá pra aplicar em outras distros baseadas em Arch, bastando procurar pelo pacote no repositório do Manjariando). Em distros com pacotes .deb ou .rpm não acho que é possível. Sugiro tentar baixar o flatpak pelo terminal seguindo as instruções do Flathub e daí aplicar o patch seguindo as instruções do Github

https://flathub.org/apps/details/org.gimp.GIMP

1 Curtida