Erro ao instalar aplicativos da Loja do Ubuntu

Olá estou iniciando e pelo que vi o Ubuntu tem um loja de aplicativos, pensei “ótimo dou uns clique e está instalado os programas padrões”.

Mas ele pede um acesso de administrador, mas não aparece a tela para digitar a senha… sabem como resolver? Será que não fiz algo na instalação?

Segue a tela de erro:

needs to be setuid root

Em um terminal tente sudo apt install --reinstall libpolkit-agent-1-0 e/ou sudo chmod u+sx /usr/lib/policykit-1/polkit-agent-helper-1

2 Curtidas

muito obrigado funciona