Erro ao executar o comando Update-initramfs -u

quando dou o update-initramfs dá o seguinte erro


cada vez é uma "variação no ~/mkinitramfs_******, alguém sabe resolver?

Atualizar o initram é bastante similar a compilar o kernel (guardadas as proporções) e necessário ter todos os cabeçalhos e módulos, talvez seja esse o problema que você está enfrentando.

No Pop!Os os pacotes são esses abaixo, normalmente esses pacotes são baixados automaticamente, mas já tive que baixá-los manualmente no Debian. Em algumas distribuições existem pacotes específicos para suportar hardwares com drivers proprietários.

  • linux-modules-5.3.0-20-generic
  • linux-modules-extra-5.3.0-20-generic
1 Curtida