Erro ao carregar extensão

Acabei de instalar o Pop_os na minha maquina, achei até mais legal do que o ubuntu. Porém na hora de instalar a extensão “KStatusNotifierItem/AppIndicator Support” aparece um erro

e no gnome tweaks fica com esse sinal alguém sabe o que pode ser e o que eu posso fazer pra resolver isso?

1 - Desinstale a extensão.
2 - Execute o comando abaixo:

sudo apt gnome-shell-extensions -y

3 - Volte a instalar a extensão.

Tive um problema parecido com a extensão Applications Menu e foi resolvido instalando esse pacote. Dica do colega @Xterminator.

Na verdade se for instalar extensões e elas existam no repositório da distro, sempre prefira a versão do repositório para evitar problemas, se me lembro o Pop já vem com essa extensão instalada por padrão, por isso pode ser conflito.