Epic Store Piscando

Alguem conseguiu resolver o problema da Epic Store ficar piscando a tela o tempo todo?
Utilizo o linux Mint 19.1, e é um pouco complicado utilizar a interface.

1 curtida

Esse problema ocorre pela falta de implementação do CEF (Chromium Embedded Framework) no Wine, nesse exato momento o Lutris publicou uma atualização no script da Epic Games Store na página dela nele com uma alternativa (workaround) para resolver esse problema.

2 curtidas

O problema é ter que reinstalar todos os jogos que estão na Epic Store, essa alternativa aparece nas configurações do lutris?

Não, você vai ter que reinstalar para poder testar, aqui essa correção não funcionou, então recomendo que você aguarde para uma solução mais adequada para esse problema.

Uma coisa estranha na nova pagina do lutris falando sobre a epic store tem esse vídeo


Só que mesmo eu colocando essa url, não aparece pra mim essa tela estilo win 98, alguém sabe o que pode estar ocorrendo?

Essa tela de “Win98” é a área de trabalho emulada do Wine, não é preciso para resolver esse problema

pela demostração no video, é a partir dela que ele consegue “lançar” a epic store direto pelo ícone de notificação gerado por essa área de trabalho emulada.
Como eu conseguiria ativar ela para realizar alguns testes?

No Lutris você clica com o botão direito no game (no caso na Epic Games Store na lista do Lutris) / Configure / vai na aba “Runner Options” / desce um pouco e vai na opção “Windowed (virtual desktop)” e ativa ela, e na opção que esta embaixo você seleciona a resolução do seu monitor.

Atualização: Agora o Lutris ta com o script com essa correção veja aqui, eu ajudei a aprimorar esse script

2 curtidas

Continuou piscando do mesmo jeito aqui, mesmo seguindo o tutorial do vídeo.

1 curtida

Não precisa seguir o vídeo, ali só ta mostrando que funciona, quando você instala, loga e abre a loja pela primeira vez ela continua piscando, mas se você encerrar o programa pelo Lutris e rodar de novo, vai parar de piscar, talvez eu faça um vídeo demonstrando a instalação.

1 curtida

Aaaaah agora entendi. Não pode fechar usando a opção “Sair” dentro do próprio app, tem que sempre entrar e sair apenas pelo Lutris. Blz, agora funcionou. Vlw aê man!

2 curtidas