Emulador melon ds

Oi, bom dia, alguém poderia me ajudar com o emulador Melon , para nintendo ds.
ele não funciona no linux Mint, já marquei a caixinha em permissões
o engraçado é que funciona no Manjaro, marcando permitir como executável.Obrigado

Isso tem cara de ser alguma dependência faltando para executar AppImages.
Abre o terminal na pasta do MelonDs e rode por lá com ./melonDS e em seguida nos mande o output do terminal, por favor
Screenshot_2024-05-22-12-09-28_2560x1080

1 curtida

eu baixei direto do site deles e esta zipado

deu permissão negada, não acessei a pasta desse jeito,
acessei com /home/jonny/Downloads/melonDS
acessando o executável,

Opa :call_me_hand:

Você encontra esse mesmo emulador na loja do Mint (via Flatpak vindo do Flathub), que inclusive é a mesma versão 0.9.5.

1 - Apaga o melon que tu baixou junto com qualquer pasta oculta dele na sua home.
2 - Instala o melon via flatpak
3 - divirta-se!

Dica: Emuladores no Linux SEMPRE prefira usar prioritariamente as versões em flatpak.

1 curtida

oi Kevin, tava testando appimages e me deparo com este erro
acusou a falta de uma lib, vou tentar instalar se não der parto para o flatpack .
obrigado

oi Kaleb, vou só tentar com a lib em falta, se não der, parto pro flatpack
Obrigado

Por nda. Eu uso emuladores com bastante frequência no Linux e uso as versões em flat sem absolutamente nenhum problema incluindo o MelonDS.

Assino embaixo :writing_hand:

Show :wink: além dele, tem o DeSmuME, que já testei e funciona muito bem.

1 curtida

nada feito com a lib, vou desencanar.
Obrigado a todos

Este tópico foi fechado automaticamente 3 dias depois da última resposta. Novas respostas não são mais permitidas.