Duvidas sobre Drives Nvidia

Boa tarde, eu sou um pouco novo quando se trata de jogar no linux, e estou com um problema relacionado a atualização do meu drive de video, eu tenho uma placa NVIDIA GeForce GT 640 e atualmente eu tenho o drive de video 390 e precisaria intalar o mais recente que seia o 410, eu tentei fazer usando um video do Diolinux adicionando o ppa, mas não deu certo como no video, tantei procurar no forum e mostrou como fazer manualmente, eu vou linkar para ver o que eu utilizar desse forum.


E mesmo assim ele não da certo, ele não apareçe a opção para trocar o meu drive para o mais atual. Ficarei muito grato por qualquer ajuda.
Desde já agradeço

Olá, @Rafael_Rossatto15!
Pelo o que diz no site da NVidia, a sua placa suporta até o driver mais atual (450). Então você pode instalar a versão 440 que tem nos repositórios, sem necessidade de adicionar nenhum repositório.

Você só não comentou qual distro você está usando. Se estiver usando Ubuntu 18/20, Mint 19/20, ou alguma outra baseada no Ubuntu, é só usar o gestor de drivers para selecionar o driver 440. Mas antes remova o PPA.

Boa tarde @brunonzanette,primeiro eu queria agradeçer o retorno, eu estou usando o Ubunto 20.04 LTS, não sei se faz diferança mas eu tenho um notbook eu fui até o gestor de drivres em other software, coloquei para adionar e usei “ppa:graphics-drivers/ppa”, e dessa maneira depois eu dou um reload e deveria apareçer a nova versão do drive, mas infelizmente não apareçe não muda nada, não sei se estou fazendo algo errado.

Desde já agradeço.

1 Curtida

Eae @Rafael_Rossatto15 blza man? É muito estranho não aparecer os drivers corretamente ai, mas no Ubuntu 20.04 vc não precisa mais por o ppa pra driver, visto que o pessoal do Ubuntu já tras a ultima versão estavel para o sistema. Se lhe ajudar, tem esse artigo que fiz e tbm se precisar fiz um vídeo completinho de como formatar PC (desktop/notebook) com GPUs da NVIDIA https://youtu.be/5u2qQipt4Gw , espero que lhe ajuda essas dicas.

1 Curtida

Boa noite @CanalOCaraDoTI, primeiramente queria agradeçer a ajuda, bem no seu artigo fala que a minha placa 640M drive mais novo é o que eu tenho hoje, o problema é queria jogar utilizando o Lutris mas quando eu inicio o programa ele diz que eu não tenho os drivers mais atualizados e não tem suporte para o Vulkan e acredito por isso que não da certo, mas eu agradeço mesmo assim a ajuda.

1 Curtida

Na teoria essa placa ainda é suportada pelo 430, que já tem algum suporte para Vulkan:
https://www.nvidia.com/Download/driverResults.aspx/149138/en-us

Mas de qualquer modo você pode desabilitar o uso do Vulkan, o que vai impactar no desempenho do jogo, mas dependendo de qual seja dá pra jogar de boa. Eu ajudei minha namorada a instalar o The Sims 4 no Linux e ela passou pelo mesmo problema, mas conseguiu jogar tranquilo depois que desabilitou o Vulkan e instalou os drivers certos.