[DÚVIDA] Possível bug LibreOffice

#1

Hey jovens!! Beleza?!

Galera, gosto muito do LibreOffice, mas recentemente atualizei para a versão 6.2.0.3, atualmente utilizo o Manjaro, e estou enfrentando algumas dificuldades para copiar textos do Writer para outros programa como por exemplo, editor de texto e até mesmo para a barra de endereço do site; mas o engraçado é dentro do LibreOffice ele copia normal; outro problema é que no Calc, não consigo apagar textos com o o botão BackSpace

Inicialmente pensei que poderia ser o teclado, mas em outros programas funciona normalmente…

Gostaria de saber a opinião de vocês antes de tentar entrar em contato com a equipe do LibreOffice…

0 Likes

#2

Já tentou reinstalar o LibreOffice? Caso você faça isso e o erro persista, o melhor a fazer é usar uma versão anterior mesmo.

0 Likes

#3

Raquel, possuo a mesma versão que a sua, utilizo o Arch Linux e não possuo esses problemas, você já tentou resetar as configurações do libreoffice?

Vai em Tools, Options ou precione Alt+F12 para abrir o menu options no libreoffice, clique em reset e dê OK. Feche-o e abra-o novamente, talvez isso resolva seu problema.

0 Likes

#4

Obrigada pela dica @Danielaustlab, mas infelizmente não funcionou :confused:
Mas vou tentar fazer a reinstalação como o @kohnsham sugeriu…

0 Likes

#5

Sei que parece ser bobo oq eu vou falar mas vc já reviu as configurações de teclado e idioma do sistema, as vezes após a atualização elas ficam desfiguradas.

0 Likes

#6

Tenta reinstalar e apaga a pasta do libreoffice do diretório .config em sua home.

rm -r ~/.config/libreoffice/

0 Likes

#7

@Marlon, creio que não era o teclado, porque em outros programas funcionava normalmente…
@Danielaustlab, fiz isso mesmo!! Até o momento está bacana!!

Obrigada pelas dicas!!

1 Like