[Dúvida] NVidia e o Deepin com a mudança para Debian Stable

Tenho uma dúvida que se prende com o facto dos drivers proprietário da NVidia no Deepin, a gráfica que falo é a GeForce 630M.
A cerca de ~9 meses, eu decidi experimentar o Deepin 15.x (ainda estava com recursos do Debian Unstable), fui obviamente instalar o gerente de drivers gráficos do Deepin e estava lá o driver que eu pretendia o 390.xx, efetuei a instalação e nada a declarar tudo dentro do normal.
Na semana passada, obtive um novo hdd e decidi voltar a experimentar o Deepin já na sua versão 15.10.2, fiz a instalação do mesmo e aparentemente tudo normal. Fui instalar o driver da NVidia proprietário e ele não constava na lista do software disponibilizado pelo Deepin. Recorrendo ao Synaptic verifiquei que existia no repositório a driver que eu necessito.
Ao instalar pelo terminal fiquei com o tipico erro run nvidia-xconfig, porque a driver proprietária não está a aparecer no software Deepin como na versão anterior e acontece esse erro do xconfig??

Amigo, a Nvidia é problema para qualquer distro.

1 Curtida

Por exemplo nunca tive esse tipo de problema com Ubuntu, Linux Mint, Pop OS!, Elementary OS, MX Linux, Manjaro e Deepin versão Debian Unstable.

Deepin passou a utilizar o kWin. E por algum motivo, está havendo incompatibilidade (por isso eles desativaram o driver).

E com o lançamento de hoje da 15.11, o mesmo segue desativado - até que eles consigam arrumar.

Então a “única” opção é de desactivar o kWin?? e usar o Xorg??

Não dá pra usar placas híbridas no Deepin por enquanto, independente do kwin ou do xorg, Isso aconteceu porque eles mudaram a base do Ubuntu para o Debian, a menos que se utilize do bumblebee, não tem como usar a nvidia até que resolvam essa pendência, ou criem uma distro paralela com base Ubuntu.

1 Curtida

já tentou add o ppa de driver nvidia?

1 Curtida