Dual boot acer aspire a515 51g

Boa tarde galera.
Preciso de um help urgente! Já fui usuário Linux a um bom tempo atrás e sinto falta de usar e provar algumas distros porem atualmente só tenho um notebook acer aspire a515 51g é não existe nada que faça eu conseguir instalar um Linux nele!
Seja solo ou dual boot que seria o ideal.
Pesquisei e parece que esse modelos vem com algumas restrições de fabrica para isso porem não manjo tanto para fazer isso e toda informações que achei estão em inglês o e não facilita!

Socorro!
Alguém pode me ajudar a fazer um dual bote e me resgatar para o mundo Linux

:sweat:

Você deve fazer duas coisas
a) ativar o modo ahci. Para fazer isso, va no windows e ative a inicialização segura. Depois entre no bios e altere o sata mode para ahci e deixerox o windows instalar o driver no modo de segurança. Ou simplesmente entre na BIOS, e veja se já tem a opção lá
b) antes de iniciar a instalação do Linux, desative a placa de vídeo,
Ao selecionar a imagem para ininicar ou instalar o linux
pressionando a tecla E é digitando o comando nouveau.modeset=0 depois do quiet e pressione f10

isso serve para qualquer distribuição

Obrigado vou tentar :smile:

Qual é o modelo exato? O meu é o A515-51G-55EX e nunca tive problemas ao instalar nenhuma distro :wink:

1 curtida

Esse computador é o 52G-57NL :wink:

Quais são os problemas que o computador apresenta? Não dá boot?

O modelo exato é o A515-51G-58VH

1 curtida

Ele simplesmente não instala nenhuma distro apenas o Ubuntu porem não inicia seja em dualboot ou solo instalado.
:sob:

Em fóruns em inglês que vi falam que ele vem de fabrica com restrição para instalação de linux

1 curtida

Tente desativar o secure boot na BIOS.

Já desativei secure bot entre outros procedimentos como disse sou um ex usuário Linux, formato faço dual boto e já usei várias distros. Porem o problema é apenas a instalação nesse note book

2 curtidas

apresenta algum erro?
pode ser que a bios esteja desatualizada…

tive um problema assim e só foi possível instalar atualizando a bios

Estou com o mesmo problema com o Aspire A515-54G-53GP, aparentemente esses notebook tem a função Intel RST e quando ela está habilitada a distro 20.04 do ubunto nao reconhece , então é preciso mudar para o modo AHCI, eu até consegui instalar o dual boot indo na bios e dando um Ctrl + S para que a função de alterar apareça, porém quando eu tento usar o Windows 10 (que funciona com o RST) ele da tela azul e diz que o sistema precisa ser restaurado.

Então o resultado é que o Windows só funciona no modo RST e o Linux no modo AHCI, então sempre que preciso de um é necessário alterar o modo na bios, porém o outro SO é corrompido.

Gostaria de ter alguma solução

1 curtida

Galera obtive sucesso com o dual-boot depois de executar os passos do seguinte link:
http://vrpc.com/windows/switch-to-ahci-mode-in-windows-10-with-bitlocker-enabled/

Obs 1: Para que o modo de operação SATA ficasse visível na minha BIOS precisei pressionar Ctrl + S.

Obs 2: Meu notebook não tinha criptografia de Bitlocker então não precisei mexer em nada disso.

2 curtidas

Man, essa dica do Ctrl+S é interessante, a minha dúvida é se o SSD que tem o Windows 10 instalado, que é NVME vai ser reconhecido quando estiver em modo AHCI.

Pra explicar melhor meu problema:
Notebook Acer Nitro 5 AN515-54
SSD M2 NVME com Windows 10 Instalado.
SSD M2 Sata que quero instalar Ubuntu ou Mint ou POP Os.

Ao tentar instalar ele avisa que o notebook está com modo Intel RSD ativo e que eu preciso mudar para AHCI, me parece que o SSD Nvme impede de voltar para modo AHCI (estou certo ?)

Eu também não conseguia fazer o dual boot ao instalar o ubuntu. Ele não aparecia a opção de boot mesmo eu habilitando a opção boot com F12 na bios. Aparentemente ele ficava “invisível” para a bios e só aparecia o Windows. Eu desabilitei o fast boot do Windows, boot repair e tudo mais que você possa imaginar e nada funcionou. Meu notebok não é novo, então pode ser que tenha algumas diferenças na bios. Mas as configurações são as seguintes:
Acer Aspire E5-571G
8G RAM
1TB HDD
Placa mãe: Acer EA50_HB
Bios versão V1.32 (atualizei).
Com Windows 10.

Eu consegui dar o boot entrando na bios e com o secure boot habilitado(caso contrário não é possível editar as configurações do secure boot), eu entrei nas configurações do secure boot e fui em adicionar EFI confiável. Daí apareceu meu HDD, próximo passo foi entrar no HDD e navegar até aparecer a opção do ubuntu (com exatamente as opções de inicialização do grub). Entrei no ubuntu e depois na pasta boot, daí foi só selecionar a efi do grub e adicionar como confiável. Para isso ele pede que você dê uma descrição, coloque o nome que você quiser. Por fim, volte e desabilite o secure boot. Sim parece contrassenso, mas se você deixar o secure boot habilitado, aparece a mensagem que a efi do ubunto não está registrada (ou algo do tipo). E se você apenas desabilitar o secure boot, também não funciona. Então, mesmo parecendo estranho, é necessário adicionar a efi do ubunto como confiável e desabilitar o secure boot após o procedimento. Se você quiser colocar o ubuntu como padrão é só colocar ele como primeiro da lista na order de inicialização.Por fim aperte F10 para salvar as alterações e pronto. Foi o que funcionou para mim.
Além disso, eu não sei porque, mas eu só consegui instalar quando dei seguimento no processo sem baixar as atualizações durante a instalação. Eu atualizei depois que o sistema reiniciou. Está tudo funcionando sem nenhum problema. Tanto ubuntu quanto o Windows
Espero ter ajudado.

Aqui eu resolvi esse problema seguindo tutorial abaixo.

1- Click the Start Button and type cmd
2- Right-click the result and select Run as administrator
3- Type this command and press ENTER: bcdedit /set {current} safeboot minimal (ALT: bcdedit /set safeboot minimal)
4- Restart the computer and enter BIOS Setup
5- Change the SATA Operation mode to AHCI from either IDE or RAID
6- Save changes and exit Setup and Windows will automatically boot to Safe Mode.
7- Right-click the Windows Start Menu once more. Choose Command Prompt (Admin).
8- Type this command and press ENTER: bcdedit /deletevalue {current} safeboot (ALT: bcdedit /deletevalue safeboot)
9- Reboot once more and Windows will automatically start with AHCI drivers enabled.