Distro que rode com 128 de RAM

Com isso provavelmente era os módulos do kernel faltando nos kernel recente esse kernel do 4.10 é um kernel antigo para ver a informação dele digite no terminal:
$ uname -r
Ou talvez o kernel ate tenha os módulos ainda mais as distos pararam de compilá-los.
Ou talvez esse kernel ai requer menos RAM para ser carregado.

2 curtidas

Tem como você instalar programas recentes dos repositórios atuais do Ubuntu 20.04 é só você editar o source.list.
Você só não pode atualizar o sistema porque ai você vai quebrar ele.

1 curtida

essas distros são precisas internet para serem instaladas?

O Ubuntu padrão desde o primeiro que eu testei o 12.04 não precisa de internet só que o Ubuntu 4.10 eu não sei como era na epoca

Para atualizar a sourcer.list adicione no sourcer.list estas linhas:

deb http://archive.ubuntu.com/ubuntu focal main restricted
deb http://archive.ubuntu.com/ubuntu focal-updates main restricted
deb http://archive.ubuntu.com/ubuntu focal universe
deb http://archive.ubuntu.com/ubuntu focal-updates universe
deb http://archive.ubuntu.com/ubuntu focal multiverse
deb http://archive.ubuntu.com/ubuntu focal-updates multiverse.
deb http://archive.ubuntu.com/ubuntu focal-backports main restricted universe multiverse
deb http://archive.canonical.com/ubuntu focal partner
deb http://archive.ubuntu.com/ubuntu focal-security main restricted
deb http://archive.ubuntu.com/ubuntu focal-security universe
deb http://archive.ubuntu.com/ubuntu focal-security multiverse

E então $ sudo apt-get install firefox para instalar o firefox.
Você tera que atualizar o firefox para navegar na internet.
Ou instalar um daqueles navegador web que eu mencionei acima que rodam no terminal.
Você aloco memoria SWAP como eu escreve para você fazer?
Eu coloquei no mínimo 128mb mais se você aloco mais não tem problema.
Se o HD é muito pequeno você pode colocar a /home no pendrive.
Qual é a versão do kernel que esta rodando ai? as vezes a 3.16 seja próxima o que da uma boa chance de se você compilar o kernel 3.16 ele continue rodando.

1 curtida

problema é que o pc é tão velho que não trás placa de rede, não tem como ir a internet
Eu vou tentar ver se consigo instalar wlan, ele reconhece mas não instala

Se for continuar com essa versão antiga do Ubuntu mesmo, o ideal seria se os pacotes snaps pudessem ser habilitados de alguma forma, só não sei se isso é possível, aliás, acho que não dá.

Pacote appimage não depende de internet.

acho que o kernel é inferior a esse

Sim eu sei, o que meu me refiro é que essa versão do Ubuntu não deve ter suporte a esses pacotes.

desta lista só posso ir buscar os que dizem cd porque é a única coisa que o pc lê

Lá diz que o Ubuntu 4.10 é kernel 2.6.

Dessas distros mais antigas quais recomendarias?

Tentei meter o lubuntu 12.04 e o computador começou a chorar :joy::joy:

Tente o Minix como eu mencionei:
https://wiki.minix3.org/doku.php?id=www:download:start
https://www.youtube.com/results?search_query=instalação+minix

Se ainda tiver com esse PC vou recomendar o KolibriOS que é um sistema operacional estilo live-cd que roda com até no minimo 16mb ram.

Fiz até um tópico sobre ele kk