Dificuldade em instalar aplicações

Boa tarde,
tenho instalado o Deepin 15 mas estou com extrema dificuldade em acrescentar software, seja através da Loja Deepin, seja através do terminal. Que problema poderá ser?

Qual a dificuldade jovem?

Descreva melhor o problema. Você não está encontrando o programa que você quer, ou está tendo algum erro na instalação? Se puder enviar capturas de tela, ou copiar a saída do comando que você executou no terminal, será útil.

Se estou a instalar pela loja, recorrentemente dá mensagem que não foi possível instalar a aplicação. Tento fazê-lo através do terminal com comando sudo get mas também não consigo, aparecem muitas linhas com Erro 404. Será dificuldade em aceder aos repositórios?

Um exemplo simples

Outro exemplo, agora t


entando instalar Kdenlive

Eu não tenho certeza se os erros que vc está tendo quando tenta fazer os downloads dos programas tem haver que agora tem a versão 20, eles podem ter descontinuado essas urls, visto que está ocorrendo erro 404.

1 curtida

E a loja Deepin está dando ultimamente esta mensagem

Você instalou essa versão recentemente?

Talvez há 1 ano e meio, não sei precisar


Estou pensado abandonar esta e colocar Zorin, foi a distribuição que mais me agradou a seguir ao Deepin

1 curtida

Tem esse link aqui que tem um problema igual ao seu, pois não consegue usar o apt-get no deepin 15, mas eu não sei se trocando o repostório conforme eles explicam poderia gerar algum problema com relação aos programas que vc já tem instalado.

A resposta é simples: com o lançamento de uma nova versão, as anteriores são descontinuadas com o tempo.

Chegou a vez do Deepin – que com o lançamento da versão 20, agora descontinua a 15.11. Os mirrors (links de onde o sistema baixa pacotes) foram derrubados, e você não pode mais instalar programas nele.

Resumo da ópera: ou você atualiza para o Deepin 20 ou troca de distribuição, se quiser baixar algo.

2 curtidas