Dependências Quebradas no Deepin

Quase sempre que vou instalar algum aplicativo aparece essa mensagem!

Dependências Quebradas: libapache2-mod-php5

Captura%20de%20Tela_dde-desktop_20190724114724

Você tem esse pacote instalado no sistema? No terminal sudo apt install libapache2-mod-php5 para ver se tem essa biblioteca para o Deepin.

1 Curtida

Pelo visto não e eu fui tentar instalar e deu isso

Então teremos que instalar ela a partir do Debian.

Baixe esse arquivo na sua pasta home: http://security.debian.org/debian-security/pool/updates/main/p/php5/libapache2-mod-php5_5.6.40+dfsg-0+deb8u4_amd64.deb

E rode no terminal
sudo apt install ./libapache2-mod-php5_5.6.40+dfsg-0+deb8u4_amd64.deb

1 Curtida

Recomendo que vá na página Debian -- Pacotes e procure todos esses pacotes não instaláveis. Coloque eles na sua home e faça o sudo apt install ./pacote.deb.
Acho que a versão que o Deepin se baseia é o Debian 9 Stretch, então prefira pacotes dessa versão.

2 Curtidas