Dependencia não contentavel - linux mint > Hyper Terminal

Ola pessoal tudo bom?

então, estou tentando instalar o Hyper Terminal no linux mint 20.2 versão cinammon e estou tendo o seguinte erro

Sem título

tentei dar um sudo apt install libgtk-3-0 e o terminal me retorna uma mensagem dizendo que já tenho a versão mais nova do libgtk.

alguém saberia uma forma de eu instalar ele, sem ter que recorrer a um AppImage ( pois o mesmo não pega o tema que estou usando )

1 curtida

isso significa que o repositório tem uma versão mais antiga do que o hyper precisa.

sobre o appimage voce pode declarar a variavel GTK_THEME para ele pegar seu tema.

1 curtida

e em que arquivo eu declaro essa variavel para abrir o hyper com o meu tema?

1 curtida

vc define ela antes de iniciar o app tipo:
GTK_THEME=“nome do tema” appimage
colocar no .desktop
ou defini-la globalmente colocando no profiles
só um detalhe o nome do tema tem que respeitar as letra minusculas e maiusculas,e sem aspas.

1 curtida

Entendi obrigado

1 curtida