Deepin para programadores

Olá, sou estudante de programação e, ao usar versões antigas do Deepin, tive problemas com IDEs. Queria saber se esses problemas de compatibilidade foram corrigidos e se com a atualizao 15.10 o Deepin se configura como uma boa distro para programadores.

1 Like

Cara só testando, via chroot não dá problema não

1 Like

Que tipo de problemas você teve? Quais IDEs você utiliza? Problemas com IDEs não necessariamente são problemas da Distro, mas sim a necessidade de configurações extras para criar o seu ambiente de desenvolvimento. E como o Natanael.755 falou o melhor é testar mesmo pq vai depender muito o que você desenvolve e como você monta seu ambiente.

1 Like