Davinci Resolve trava ao add um softglow no fusion

#1

Olá, instalei no linux Mint 19.1 Cinnamon o Davinci Resolve versão 15.2.4.006-1 GPU. Quando insiro o componente Softglow no Fusion ele trava sem avisar o que aconteceu.

Após isso o projeto não abre mais. Alguém sabe o que pode estar acontecendo e se puderem fazer um teste no DR de vocês pra ver se o problema também acontece?

OBS: Projetos simples sem uso do Fusion funciona sem problemas.

Esse foi o último log do crash do arquivo crash_archive.txt que está na pasta /opt/resolve


#TIME Tue Feb 12 22:12:56 2019 - Uptime 00:00:37 (hh:mm:ss)
#PROGRAM_NAME DaVinci Resolve v15.2.4.006 (Linux/Clang)

./resolve() [0x467c199]
./resolve() [0x467b71b]
/lib/x86_64-linux-gnu/libpthread.so.0(+0x12890) [0x7f1163e29890]
Signal Number = 11

Configs do meu PC:

Intel MB p/ Intel LGA 1155 DH67BL
Processador Intel Core i5-2500 3.3Ghz 6MB LGA 1155 c/ Intel HD Graphics
Memória Kingston 4096 MB (4GB) DDR3 1333Mhz PC3-10600 - 16GB
Gforce Nvidia GTX 960 - Versão do drive 390.77

0 Likes

#2

Acabei encontrando a causa do problema, mas não a solução. Ele não está trabalhando corretamente com o CUDA da Nvidia e ao ativá-lo simplesmente trava. Ao mudar para Opencl é possível configurar algumas coisas, porém trocar a fonte de um texto as vezes trava o DR. :confounded:

0 Likes

#3

Dajoso eu também tenho este problema, isso acontece quando utilizo sombra projetada acima de 0.045, se adicionar um node background e também glows.
O seu projeto provavelmente não abre mais por ter salvo com algum node destes ativado no [mediaout]
Se vc add o node mas não linkar na saída de video o software não fecha/trava.
Já entrei no Forum deles mas nada. :frowning:

0 Likes

#4

Entendi, eu acabei descobrindo como reabrir o projeto. É bem simples, mudei de CUDA para Opencl nas configs do DR, depois é só ir nas configurações do componente, clicar na roda dentada e mudar a opção USE GPU para Disable. Só não testei se essa ação vai deixar a coisa fluir.

0 Likes