Correção de Erros do Software Openboard para Linux Mint

Boa tarde a todos.
Sou docente em Matemática e uso o Linux Mint. Uma das ferramentas mais interessantes para ministrar aulas remotas tem sido a openboard. Queria pedir uma ajuda sobre essa ferramenta que não está funcionando bem no Linux. Em outro PC tenho o Windows instalado e a Openboard também. No Windows a atualização da Openboard está em pleno funcionamento. É a melhor ferramenta para dar aula no modo remoto com mesa digitalizadora.
Não é problema de instalação aqui no meu notebook. Quando comparo a versão no site e a minha versão, consta como atualizada. Eu já uso a openboard no Linux Mint faz alguns meses. A questão é que o software em si apresenta problemas na versão para Linux mesmo atualizando de forma constante. Parece ser um problema de correção de software no site do desenvolvedor. Queria muito que os desenvolvedores conseguissem resolver alguns bugs que estão ocorrendo.
Peço muito a ajuda não só do Diolinux mas de todos que puderem aqui no fórum e agradeço desde já.

O que exatamente está acontecendo?

Você pode entrar em contato com a comunidade de usuários pelo fórum oficial (precisa redigir os textos em inglês, alemão, francês ou italiano porque o software é suíço):

https://openboard.ch/forum/

Pode mandar um e-mail para os administradores nesse formulário (idem ao caso anterior):
https://openboard.ch/forum/memberlist.php?mode=contactadmin&sid=4522e7d7b0b8537809b216a49cdfdaef

Ola TiagoCardoso, boa noite.
O software da openboard está com alguns problemas, um deles é a ferramenta de texto que não está funcionando, não consigo digitar e editar qualquer texto internamente. O modo de escrita em outras janelas também não funciona bem. O que escrevo só aparece quando volto à Janela interna da Openboard.
Não sei se consegui ser clara na minha descrição Tiago.
Obrigada desde já por me responder.

Boa noite Nadine, sem problemas,

O Openboard instalado foi em versão Snap, Flatpak ou AppImage? Eu começaria instalando as três versões e usando-as para comparar, muitas vezes o mesmo programa se comporta de forma diferente dependo da sua forma de empacotamento.

Tiago, eu instalei a versão Flatpak, aquela que está disponível no Gerenciador de Aplicativos. Tentei instalar a versão para windows usando o Wine, mas ela também não funcionou. A que está funcionando, mesmo com esses erros, é a versão do gerenciador de aplicativos.

Quando entro no site da Openboard e tento executar a versão que tem disponível aparece esse erro:
Erro: A dependência não é contentável: libavformat-ffmpeg56 (>=7: 2.8 .15).

Não sei como está no Mint (eu utilizo outra distribuição), mas, recomendo instalar as versões Snap e AppImage para ver como se comportam:

Esse último, o pacote .deb é o que está dando o erro:
Erro: A dependência não é contentável: libavformat-ffmpeg56 (>=7: 2.8 .15)

Vou tentar as formas acima assim que eu finalizar umas avaliações por aqui.
Te agradeço imensamente Tiago.
Assim que eu testar te darei um feedback.

1 Curtida

No caso do pacote .den deve ser a versão do Mint que é mais recente. Tente as outras duas versões.

Tem mais antiga no site do Openboard? Eu não consegui encontrar.

Deve ter, mas, o que eu quero dizer é que a versão .deb pelo que vi está obsoleta e sua versão do Mint é atual, por isso não deu certo. Mas, tente o AppImage e Snap, um deles deve dar certo.