Conta do Google desloga ao abrir Web Apps do Chrome

Bom dia povo.

To com um probleminha. Uso bastante os Web Apps do Chrome. Mas reparei que no Manjaro, sempre que abro um atalho de algum Web App do Chrome (configurei pra abrir como janela separada) abre junto o navegador, e pede novamente pra eu fazer login na minha conta do Google.

Tentei por desencargo configurar para abrir sem ser em janelas separadas, mas dentro da aba do navegador, mas não adiantou.

Alguém ja passou por isso?

Complementando, o problema não está ocorrendo só no Manjaro, mas também no Ubuntu que tenho em outra máquina.

Aqui tudo normal, e os WebApps que uso ou são containers Electron (Ferdi, Electron Player) ou janelas separadas do Brave, que é bem restritivo quanto a cookies.
Por acaso vc usa o Stacer? Pq quando vc faz limpeza por ele, se marcar uma das opções, caem os logins todos

Obrigado pelo retorno Rodrigo. Não, não uso o Stacer ou qualquer aplicativo desse tipo. Hoje reparei mais uma curiosidade, esse comportamento que citei é aleatório: umas horas acontecem, em outros momentos abrem sem problemas e a conta Google reconhecida. Vai entender né?

1 Curtida

Uma providencia interessante é salvar as senhas fora do navegador, no Bitwarden, por exemplo. E ver o que acontece

no man do google-chrome

--user-data-dir=DIR
                 Especifica o diretório em que os dados do usuário (seu "perfil") são mantidos.
                 O padrão é $HOME/.config/google-chrome. Instâncias separadas 
                 do Google Chrome devem usar diretório de dados do usuário separados.
                 Invocações repetidas de google-chrome irão reutilizar um
                 processo de processamento existente para um determinado diretório de dados do usuário.

Tente abrir o chrome normal e depois abrir os webapps