Configurações não abrem

Eu atualizei meu Ubuntu 20.04 para o 21.10, depois que eu fui na seção aparência crashou as configurações e agora não abre, o seguinte comando fez as configurações abrir de novo:

dconf reset -f /org/gnome/control-center/

As configurações crasha em aparência, não sei bem o porque acontece, se eu abrir as configurações pelo terminal exibe um erro.

gnome-control-center

(gnome-control-center:46166): Clutter-WARNING **: 05:12:42.339: Whoever translated default:LTR did so wrongly.

(gnome-control-center:46166): Gtk-WARNING **: 05:12:42.641: Negative content width -175 (allocation 40, extents 195x20) while allocating gadget (node box, owner GtkBox)

(gnome-control-center:46166): user-accounts-cc-panel-WARNING **: 05:12:42.691: Impossible to update fingerprint manager state: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name net.reactivated.Fprint was not provided by any .service files

(gnome-control-center:46166): GLib-GIO-ERROR **: 05:12:45.101: Settings schema 'org.gnome.gedit.preferences.editor' is not installed
Trace/breakpoint trap (imagem do núcleo gravada)

Informações do sistema

inxi -F
System:
  Host: julio-550XBE-350XBE Kernel: 5.13.0-39-generic x86_64 bits: 64 
  Desktop: GNOME 40.5 Distro: Ubuntu 21.10 (Impish Indri) 
Machine:
  Type: Laptop System: SAMSUNG product: 550XBE/350XBE v: P10REU 
  serial: <superuser required> 
  Mobo: SAMSUNG model: NP350XBE-KD1BR 
  v: SGL9970A0B-C01-G001-S0001+10.0.17763 serial: <superuser required> 
  UEFI: American Megatrends v: P10REU.088.200306.JJ date: 03/06/2020 
Battery:
  ID-1: BAT1 charge: 21.3 Wh (72.0%) condition: 29.6/43.1 Wh (68.8%) 
  volts: 11.6 min: 11.4 
CPU:
  Info: Quad Core model: Intel Core i5-8265U bits: 64 type: MT MCP cache: 
  L2: 6 MiB 
  Speed: 800 MHz min/max: 400/3900 MHz Core speeds (MHz): 1: 800 2: 800 
  3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 
Graphics:
  Device-1: Intel WhiskeyLake-U GT2 [UHD Graphics 620] driver: i915 
  v: kernel 
  Device-2: Silicon Motion Web Camera type: USB driver: uvcvideo 
  Display: wayland server: X.Org 1.21.1.2 driver: loaded: modesetting 
  unloaded: fbdev,vesa resolution: 1366x768~60Hz 
  OpenGL: renderer: Mesa Intel UHD Graphics 620 (WHL GT2) v: 4.6 Mesa 21.2.6 
Audio:
  Device-1: Intel Cannon Point-LP High Definition Audio 
  driver: snd_hda_intel 
  Sound Server-1: ALSA v: k5.13.0-39-generic running: yes 
  Sound Server-2: PulseAudio v: 15.0 running: yes 
  Sound Server-3: PipeWire v: 0.3.32 running: yes 
Network:
  Device-1: Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter 
  driver: ath10k_pci 
  IF: wlp1s0 state: up mac: 98:83:89:e8:80:36 
  Device-2: Realtek RTL810xE PCI Express Fast Ethernet driver: r8169 
  IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: 98:83:89:f1:2b:7b 
Bluetooth:
  Device-1: Qualcomm Atheros type: USB driver: btusb 
  Report: hciconfig ID: hci0 state: up address: 98:83:89:E8:80:37 bt-v: 2.1 
Drives:
  Local Storage: total: 931.51 GiB used: 289.35 GiB (31.1%) 
  ID-1: /dev/sda vendor: Western Digital model: WD10SPZX-35Z10T0 
  size: 931.51 GiB 
Partition:
  ID-1: / size: 915.4 GiB used: 289.34 GiB (31.6%) fs: ext4 dev: /dev/sda2 
  ID-2: /boot/efi size: 511 MiB used: 5.2 MiB (1.0%) fs: vfat dev: /dev/sda1 
Swap:
  ID-1: swap-1 type: file size: 2 GiB used: 0 KiB (0.0%) file: /swapfile 
Sensors:
  System Temperatures: cpu: 46.0 C mobo: 46.0 C 
  Fan Speeds (RPM): N/A 
Info:
  Processes: 326 Uptime: 13m Memory: 7.66 GiB used: 1.87 GiB (24.4%) 
  Shell: Bash inxi: 3.3.06

Isso está me parecendo falha no script pós instalação de algum pacote, você pode tentar tratar isto com esse comando abaixo, mas em um caso parecido que aconteceu no Pop que também tem a Central de Controle modificada não deu certo.

sudo glib-compile-schemas /usr/share/glib-2.0/schemas/

Faz isso não irmão. Se for atualizar de um Ubuntu para outro faça de LTS pra LTS ou de um Não-LTS pra outro Não-LTS.

Eu consegui corrigir instalando o gedit-common.

sudo apt install gedit-common
2 curtidas

Este tópico foi fechado automaticamente 3 dias depois da última resposta. Novas respostas não são mais permitidas.