Como instalar o wicd no gentoo?

Como instalar o wicd no gentoo?

O pacote estava sem mantenedor e atrelado a uma versão defasada do Python, segundo encontrei relatos nos fóruns. Na lista de e-mail, um usuário relatou ter encontrado um repositório no GitHub com um port para Python 3, e que faria testes para ressuscitar a ebuild. Em pesquisa no Gentoo Packages não localizei o pacote, ao que concluo que a ebuild não foi atualizada.

Sugestão: verificar repositório, verificar se pacote é empacotável e ressuscitar a ebuild, se for o caso.

Sugestão 2: buscar uma alternativa e abandonar o wicd.

1 Curtida

Qual outro gerenciador de internet semelhante ao wicd posso instalar no Gentoo?

É para monitorar tráfego de redes? Tem o zabbix

Não quero um programa para monitorar tráfego de redes,quero um programa como o wicd do antigo slackware 14.2

Tem um bom tempo que não uso o Slackware, mas a versão 14 usa o NetworkManager, não o wicd. Se não me engano, atualmente, nem no slackbuilds tem o wicd mais.

Como disseram, ele foi descontinuado. Um bom tempo atrás, criei um tópico sobre o wicd aqui. E, nas pesquisas que vi, ele já não tem uma versão nova ou qualquer atualização a uns 5 anos, mais ou menos. Sugiro olhar o link que o pessoal postou ai pra cima, com a wiki do gentoo para ver algumas opções.

1 Curtida