Como instalar o Meson mais atual (ferramenta de software para automatizar a construção de software)

Estou tentando instalar o DXVK e diz que preciso de uma versão mais recente do meson. Mas eu tento instalar e continua sempre na versão antiga. Alguém sabe como corrigir isso? Ou tem algum tópico para isso?

Não precisa do Meson, só precisa se você quiser compilar ele, você pode baixar as dlls mais novas no github

Tem algum link então?

Segue o link para o download https://github.com/mesonbuild/meson/archive/master.zip

Apesar de antigo, segue tutorial ensinando a instalar:

2 Curtidas

Normalmente, não precisa instalar o DXVK, somente o Wine o Lutris, o Lutris baixa, instala e configura o DXVK automaticamente quando você instala e roda algum jogo.

1 Curtida

Entendi. Mas ele não instalou aqui ficou pedindo o DXVK. Tu acha que devo desinstalar o jogo e reinstalar o lutris e tentar de novo. Ou alguma dica?

Talvez ele esteja pedindo o DXVK porem o DXVK não ta conseguindo ser rodado porque você não instalou o Vulkan, qual o modelo da sua GPU?

Nvidia 940mx, eu tava no mint cinammon, ai vim pro mint xfce. É pra funcionar já que tava funcionando no cinammon…

qual versão do driver?

Testei no 435 e 440. O nvidia-settings quando eu abro não aparece nada, só tem opção pra sair. Talvez esteja ai?

Aqui na Wiki do Lutris tem o guia completo para instalar drivers em diversas GPUs.

Vou tentar pelo drive que diz nesse tutorial mesmo. Eu já usei ele pra instalar as outras versões mais recentes. Vamos ver oq da…

Não adianta, vou ficar na versão que não precisa de dxvk mesmo. Obrigado a todos ai.