Como instalar o EPF Composer no Ubuntu 19.04

#1

Quando tento inicializar via interface gráfica dá erro. Quando tento pelo terminal, me retorna o seguinte:

Gtk-Message: 14:53:00.504: Failed to load module "canberra-gtk-module"
WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by org.eclipse.osgi.internal.baseadaptor.BaseStorage (file:/home/cassiogomes00/Programas/epf-composer-1.5.2- linux64/eclipse/plugins/org.eclipse.osgi_3.8.2.v20140416-1442.jar) to method java.net.URLClassLoader.addURL(java.net.URL)
WARNING: Please consider reporting this to the maintainers of org.eclipse.osgi.internal.baseadaptor.BaseStorage
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release
Gtk-Message: 14:53:01.392: Failed to load module "canberra-gtk-module"

Alguem sabe como resolver?

Obs: pra caso ajude, o log tá assim:

!SESSION 2019-03-31 21:41:20.286 -----------------------------------------------
eclipse.buildId=unknown
java.version=11.0.2
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=pt_BR
Command-line arguments: -os linux -ws gtk -arch x86_64 -data @user.home/EPF/workspace.152

!ENTRY org.eclipse.equinox.common 4 0 2019-03-31 21:41:22.412
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “org.eclipse.equinox.common_3.6.100.v20120522-1841 [1]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.1/Foundation-1.1,J2SE-1.4
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.ds 4 0 2019-03-31 21:41:22.414
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “org.eclipse.equinox.ds_1.4.1.v20120926-201320 [3]” could not be resolved. Reason: Missing Constraint: Import-Package: org.eclipse.equinox.internal.util.event; version=“1.0.0”
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.update.configurator 4 0 2019-03-31 21:41:22.415
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “org.eclipse.update.configurator_3.3.200.v20120912-144026 [2]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.4,CDC-1.0/Foundation-1.0,J2SE-1.3
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.runtime 4 0 2019-03-31 21:41:22.416
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “org.eclipse.core.runtime_3.8.0.v20120912-155025 [4]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.0/Foundation-1.0,J2SE-1.3
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.osgi 4 0 2019-03-31 21:41:22.421
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.common_3.6.100.v20120522-1841.jar was not resolved.

!ENTRY org.eclipse.osgi 4 0 2019-03-31 21:41:22.422
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.update.configurator_3.3.200.v20120912-144026.jar was not resolved.

!ENTRY org.eclipse.osgi 4 0 2019-03-31 21:41:22.422
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.ds_1.4.1.v20120926-201320.jar was not resolved.

!ENTRY org.eclipse.osgi 4 0 2019-03-31 21:41:22.422
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime_3.8.0.v20120912-155025.jar was not resolved.

!ENTRY org.eclipse.osgi 2 0 2019-03-31 21:41:22.436
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2019-03-31 21:41:22.436
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.common_3.6.100.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.common 2 0 2019-03-31 21:41:22.436
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2019-03-31 21:41:22.436
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.ds_1.4.1.v20120926-201320.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.436
!MESSAGE Missing imported package org.osgi.service.cm_1.2.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.436
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.threadpool_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.436
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.event_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.436
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.hash_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.436
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.pool_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.436
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.timer_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing imported package org.osgi.service.component_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=OSGi/Minimum)(version=1.2))(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.ref_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2019-03-31 21:41:22.437
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.update.configurator_3.3.200.v20120912-144026.jar was not resolved.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2019-03-31 21:41:22.437
!MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.runtime_3.8.0.v20120912-155025.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing required bundle org.eclipse.core.jobs_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.437
!MESSAGE Missing required bundle org.eclipse.equinox.app_1.0.0.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.438
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.438
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.438
!MESSAGE Missing required bundle org.eclipse.core.contenttype_[3.3.0,4.0.0).

!ENTRY org.eclipse.osgi 2 0 2019-03-31 21:41:22.441
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2019-03-31 21:41:22.441
!MESSAGE Bundle org.eclipse.equinox.common_3.6.100.v20120522-1841 [1] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.common 2 0 2019-03-31 21:41:22.441
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2019-03-31 21:41:22.441
!MESSAGE Bundle org.eclipse.update.configurator_3.3.200.v20120912-144026 [2] was not resolved.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2019-03-31 21:41:22.442
!MESSAGE Bundle org.eclipse.equinox.ds_1.4.1.v20120926-201320 [3] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.event_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.hash_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.pool_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.ref_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.threadpool_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.eclipse.equinox.internal.util.timer_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.442
!MESSAGE Missing imported package org.osgi.service.cm_1.2.0.
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing imported package org.osgi.service.component_[1.1.0,1.3.0).
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing imported package org.apache.felix.scr_[1.6.0,1.7.0).
!SUBENTRY 2 org.eclipse.equinox.ds 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=OSGi/Minimum)(version=1.2))(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2019-03-31 21:41:22.443
!MESSAGE Bundle org.eclipse.core.runtime_3.8.0.v20120912-155025 [4] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.6.100,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing required bundle org.eclipse.core.jobs_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing required bundle org.eclipse.core.contenttype_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing optionally required bundle org.eclipse.core.runtime.compatibility.auth_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing required bundle org.eclipse.equinox.app_1.0.0.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing dynamically imported package org.eclipse.core.internal.runtime.auth_0.0.0.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2019-03-31 21:41:22.443
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".

!ENTRY org.eclipse.osgi 4 0 2019-03-31 21:41:22.445
!MESSAGE Application error
!STACK 1
java.lang.IllegalStateException: Unable to acquire application service. Ensure that the org.eclipse.core.runtime bundle is resolved and started (see config.ini).
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:74)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:353)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:180)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:566)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)
at org.eclipse.equinox.launcher.Main.main(Main.java:1414)

0 Likes

#2

Verifica esse modulo/pacote em sua distribuição, para mim, é a falta dele que está causando o erro.

Saudações.

0 Likes

#3

Instalei o módulo. Agora, quando tento abrir o aplicativo via terminal, me retorna o seguinte:

WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by org.eclipse.osgi.internal.baseadaptor.BaseStorage (file:/home/cassiogomes00/Programas/epf-composer-1.5.2-linux64/eclipse/plugins/org.eclipse.osgi_3.8.2.v20140416-1442.jar) to method java.net.URLClassLoader.addURL(java.net.URL)
WARNING: Please consider reporting this to the maintainers of org.eclipse.osgi.internal.baseadaptor.BaseStorage
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release

0 Likes

#4

Então, como você instalou ele, seguiu algum tutorial ou só baixou e executou?

Precisa do JRE 5 (é obrigatório), e mais alguns ajustes. Verifique aqui como proceder a instalação no Linux.

Saudações.

0 Likes

#5

Eu só baixei e tentei executar, mas instalei o java antes. As versões tão assim:

java version "11.0.2" 2019-01-15 LTS
Java(TM) SE Runtime Environment 18.9 (build 11.0.2+9-LTS)
Java HotSpot(TM) 64-Bit Server VM 18.9 (build 11.0.2+9-LTS, mixed mode)

0 Likes

#6

Você precisa da versão 5.x.x como é informado no link que eu enviei.

0 Likes

#7

Amigo, fiquei alguns dias procurando uma forma de instalar o JRE 5, mas não consegui. Peço perdão pelo inconveniente, mas será que você poderia, se possível, me mandar um link para um arquivo ou tutorial de como fazer o download/instalação do JRE 5?

0 Likes

#8

Desculpe pela demora, ando meio ocupado nos últimos dias.

O link é esse aqui, mas já aviso, eu não sou responsável se seu sistema quebrar. Eu utilizo Manjaro e já faz tempo que não mexo com uma distro com base Deb.

Saudações.

0 Likes