Como desativar o teclado virtual no Ubuntu?

Estou utilizando um notebook touchscreen, e toda vez que toco com os dedos em algum campo para escrever, como abrir uma nova aba no Chrome, o teclado virtual sobe automaticamente, e ele também sobe quando toco na parte inferior da tela.

O problema é que nas configurações o teclado virtual já está desativado, e mesmo assim ele aparece, e não encontrei nenhuma maneira de desativá-lo.

O Ubuntu é o 19.04.

Por exemplo, toquei com o dedo pra responder esse tópico e abriu o teclado virtual. Não consegui tirar print pois ele some se eu uso o teclado normal ou o touchpad

Vá em “Configurações” - “Acesso Universal” e à direita desmarque a opção “Teclado Virtual”.
Eu estava com esse mesmo problema e consegui resolver dessa forma.

Conseguiu alguma solução? Estou com o mesmo problema, este famigerado teclado virtual.

boa noite a todos…

existe a configuração de desativar em acessibilidade, mas ela parece simplesmente não funcionar.
eu resolvi com um gambiarra:
instalei outro teclado virtual - onboard
instalei onboard-settings
nessas configurações, setei para q este teclado substituisse o original do gnome
depois desistalei só o onboard.
qdo teclo em algum lugar ele tenta abrir o onboard, mas não acha e não abre nada…
sei q é uma gamb feia, mas funciona pelo menos até alguém encontrar o jeito certo de fazer isso.