Comecei com o Ubuntu 19.04, ok. Fui passar para o 19.10 e, Ops!

Olá a todos!
Pois é foi isso que me aconteceu.
Quando eu peguei o gostinho do Linux, e achei que era só seguir os tutoriais (principalmente do Youtube), vi que o Ubuntu era estável e escalável constantemente, tentei acompanhar.
Mas, a atualização automática não finalizou.
Precisei desligar o pc e recomeçar de onde pudesse.
Quanto ao 19.04, usei um pen drive, a partir de cópia do ISO que baixei e instalei sem problemas.
Já o estava utilizando desde maio/2019, ciente de que a atualização viria em breve. Ela veio, e eu aceitei.
Como disse antes, não finalizou de primeira, e fui forçado a reiniciar, mesmo sem conclusão.
Depois, de muito choro e desespero da minha parte, finalmente vi a Doninha (o Eoan Ermine é uma Doninha, Ferret ou Furão, não é?) onde antes esteve o Disco Dingo (Esse eu sei que é um Cão australiano, porque um amigo teve um. E, sim, sei que esse não é nosso foco, mas acho mais agradável divertir-me com meus erros, desculpem).
Durante alguns, poucos dias, o Sistema iniciava, sempre meia boca, mas parecia que funcionaria. SQN!
Aos poucos, ou não havia mais a opção de duas versões diferentes no grub (Durante o período em que o Eoan ainda não havia começado foi assustador, eu achava que era pane total, e só formatando tudo, perdendo meu hd por completo. Mas esse problema eu consegui contornar.), ou que a única opção seria ficar no W10 eternamente mesmo.
Aliás, o W10 compartilha não apenas o tereno, como também o problema. Após iniciarem, ora um ora o outro não aceitavam mais as minhas resoluções de tela. (Tenho o pc ligado à tv, ao invés de usar um monitor dedicado. Faço isso há alguns anos sem ter problemas.)
Hoje, solidariamente, ambos não funcionam mais na resolução 1080i (16:9 / 1920X1080). Fico sofrendo aqui com uma telinha mínima, e uma borda preta deprimente.
Findo esse dramalhão novelesco, gostaria de saber, se algum sobrevivente sabe me indicar como reavalizar, ou atualizar minha instalação do Eoan Ermine?
Ou, ao menos, dos drives de video, para que eu possa ter o Sistema na tela toda?
Desde já agradeço

Olá @Cobaia2001 tudo beleza?

Cara, dá um pouco de “base” para podermos te ajudar:

  • qual é o seu hardware?
  • você tinha customizado o Ubuntu 19.04?
  • tinha instalado algum pacote vindo de fontes externas como PPA’s?

Eu atualizei 4 máquinas diferentes de 19.04 para 19.10 sem nenhum problema - mas - é possível que algo no seu conjunto específico tenha gerado essa sua situação.

Sobre perder seus arquivos: se o Ubuntu está instalado com a “/home” separado você não tem o que temer, basta reinstalar a distribuição e depois seus programas preferidos. Mas, se sua “home” não está separada, use um live pendrive e faça um backup dos seus dados e já aproveite para separar sua /home se houver espaço suficiente em disco.

:vulcan_salute:

1 Curtida

Olá @eddiecsilva
obrigado pela resposta.
Então, meu hardware é um “montadão” assim não sei bem quais as informações que serviriam de base para o meu caso.
Exceto uma característica que estou usando, essa sim importante pela “originalidade”. (Devo demonstrar porque digo isso.)
Eu compartilho o na mesma Torre dois hds, cada um com seu próprio SO.
O Ubuntu, no 1° e o W10 no 2° e na inicialização está o grub que escolho em qual dos dois vou trabalhar a cada momento.
Assim tenho os dois compartilhados e dedicados ao mesmo tempo.
Tenho a firme convicção que esta separação, embora possível, e bastante prática, interveio na novelona da instalação incompleta.
Mas também sei, que estive atento durante todo o processo, para evitar que o hd do W10 iniciasse no momento errado.
Na Bios o do Linux inicia primeiro por padrão.

Acho que quanto à customização, a minha é só essa.
Virtual não fiz nenhuma.
E, PPA’s só se por desconhecimento.
Tudo que instalei foi via a lojinha do Ubuntu.
Até porque, como eu ainda estou aprendendo a usar o Linux, preciso saber antes, se ele roda ou não, tudo que vou testar.

Passei base suficiente, ou tem alguma coisa mais especifica que deixei de responder?

Quanto a separar a /home, vou seguir esse passo a passo aqui do video, ao qual também, já te agradeço bastante.
Espero me tornar mais um case de sucesso, em sua estrada de desintoxicação de novos usuários livres!
Grato

1 Curtida

Passa mais informação do seu hardware: placa mãe, placa de vídeo, memória, etc…
Abre as configurações de vídeo e tira um print para podermos ver se esta tudo certo.

1 Curtida

Olá @Vandosc,
como que eu faço isso (abrir as configurações de video, para poder printa-las) no Ubuntu ?

Acho melhor você usar a busca do forum e digitar dois monitores. Vai achar bastante coisa relacionada com o seu problema.

1 Curtida

Boa tarde a todos!

Ontem me ausentei para tentar as soluções indicadas, as quais volto a agradecer.

Após algumas tentativas, (Entre elas uma em que notei o retorno de minha configuração de video, depois de uma tentativa de iniciar via o pen drive da instalação da versão anterior. [19.04]) voltei para agradecer, e saber se preciso encerrar o post de alguma forma?

Antes de encerrar porém quero comentar, acredito ainda dentro do tema, que estou vendo meu Eoan Ermine feliz, mas em momento nenhum, mesmo desde antes até agora, recebi a tela de boas vindas e configurações deste, como entendo seria cabível.
Portanto, se houver o que não desejo, por acaso algum retrocesso, retomarei essa série.

No mais, vida longa e próspera rumo à liberdade de programar para todos!
Saudações