Balena Etcher Fedora 33

Boa noite,
Galera instalei o Balena para criar um pendriver, e quando tento o iniciar pede essa dependencia, mas não tenho ideia de como supri-la alguém poderia me ajudar com instruções ?

Obrigado otimo fim de sábado

1 curtida

Olá @sabbitis :wave:t2:

Se você consegue acessar o terminal ou o TTY com control+alt+f3 executa o seguinte comando:
sudo apt --fix-broken install para ver se resolveria.

Apt não e para distros baseadas em debian ?

1 curtida

É verdade, você está com o Fedora 33, my mistake. :sweat_smile:

Então neste caso execute o comando:
dnf install GConf2

Ele vai instalar o Gconf2-3 que contém o libgconf que esta pedindo.

Como você instalou o Etcher?

1 curtida

Boa noite, usei esse tutorial aqui: Etcher no Fedora e derivados - Veja como instalar esse utilitário

1 curtida

Não seria melhor usar o appimage direto do site? Testa ele para ver. :smile:

Eu já instalei o Etcher no Fedora usando esse método e nunca deu problema.Tenta usar a versão em AppImage, se der algum problema, você executa o AppImage com sudo.

1 curtida

Irei tentar, sou novo no linux então estou aprendendo, espero que funcione por que agora ja surgiu um outro erro :confused:

1 curtida

Antes tenta dar um sudo dnf update && sudo dnf reinstall balena-etcher-electron pra ver se corrige a instalação, senão tenta o AppImage mesmo.

É só você baixar o appimage. Ele vem zipado, você extrai ele, e em seguida abre um terminal na pasta onde ele foi extraído. No terminal você digita chmod +x etcher.AppImage, e em seguida sudo ./etcher.AppImage. Só toma cuidado pra colocar o nome exato do arquivo, você pode usar o TAB pra autocompletar.

2 curtidas

Resolvido, obrigado pela ajuda com esse comando ele me listou um pacote disponivel eu removi o que tinha instalado e instalei o sugerido agora está funcionando :slight_smile:

2 curtidas