Arquivos da partição HOME não aparecem em nova instalação

#1

Ola, sou iniciante em Linux, estou fazendo testes de distros, instalei o deepin, e mint, e nos dois tenho o mesmo problema, crio a partição swap, / e /home, coloca arquivos nas pastas, e refaço a instalação, mas os arquivos colocados na pasta /home não aparecem na nova instalação, mesmo eu indicando na nova instalação para essa mesma patriação ser a home os arquivos não aparece. Mas o espaço continua alocado.

0 Likes

#2

Pode ser que os arquivos estejam lá na partição mas que quando você reinstalou não tenha configurado para usar a home antiga. Neste caso o sistema usou a partição root com a home dentro dela. Use o gerenciador de disco para ver isto . Por exemplo o gparted. Se foi isto que aconteceu basta reinstalar especificando corretamente a home através da configuração : /home , não formatar e marcando : usar esta partição. Espero ter ajudado.

0 Likes

#3

@northon26 Bom dia querido amigo.

Uma dúvida: O amigo alterou o nome de usuário em relação ao usuário anterior (no outro sistema)? Outra duvida: Ao indicar a pasta /home você marcou a caixa “formatar”?

Caso tenha feito uma das duas situações o problema sera esse.

0 Likes

#4

@northon26 amigo monta a partição em alguma pasta e dá uma olhada.

Duas coisas pode ter acontecido:
A partição foi formatada por engano ou a mesma ainda não foi montada, posta a saída do comando df -hT aqui pra gente validar.

Abraço.

0 Likes

#5

Ola obrigado pela resposta, sim eu especifiquei para usar a mesma partição como home.

0 Likes

#6

indiquei como home, e não cliquei em formatar, agora esta questão do usuário não lembro, vou dar uma olhada aqui e tentar refazer, o PC esta com a pessoa usando testando o linux, estou fazendo testes em maquina virtual agora, e acontece a mesma coisa, devo estar fazendo algo errado, vou ver essa questão do nome de usuário. Obrigado pela resposta.

1 Like

#7

no momento nao consigo postar, pois a pessoa esta usando testando outra distro, coloquei o deepin, como disse ao leolimajc, estou fazendo testes em uma maquina virtual, refazendo o que fiz no dele, esse comando vindo de uma maquina virtual ajuda? visto que estou tendo o mesmo problema nela também?

0 Likes

#8

Você por acaso está usando o mesmo usuário nas duas instalação? Está desmarcando a opção de formatar a partição?

0 Likes

#9

Comigo ele não define a particiçao antiga, ele aparece como uma pasta na partição com meu nome de usuário e dentro tem minhas pastas antigas como Download, Documentos e etc. Entre na Raiz do /home e você verá uma pasta com seu nome de usuário antigo com todos seus arquivos dentro.

1 Like

#10

Desculpe a demora, sim estou desmarcando, com o pessoal falando anteriormente, refiz os teste com a questão do nome do usuário, e este estava sendo o problema, não me atentei que deveria ser o mesmo para que funcionasse. Consegui refazer a instalação e os arquivos apareceram. Obrigado a todos pela ajuda.

0 Likes

#11

Obrigado pela ajuda.

1 Like