Alguém mais está tendo problemas com a atualização do Gravit Design Flatpak?

Eu estou tendo problemas com a atualização do Gravit Design Flatpak. Nem o Discover nem por terminal o aplicativo é atualizado. Quando tento atualizar via terminal, ele volta esse erro:

É possível resolver esse problema do meu computador?

Estou rodando Lubuntu 21.10.

Instalei aqui agora e está dando erro: