Ajuda para compilar o RPGBOSS

#1

Olá pessoal estou tentando fazer uma compilação do RPGBOSS mais ele usa java muito antigo eu acho…
primeiro erro que tive foi a versão do gradlew atualizei e funcionou mais agora esta dando um erro da linha 34 do build.gradle no comando scalaCompileOptions.useAnt = false

esse código fonte é a ultima versão do Github não alterei nada, e esta dando esse erro.

agora você esta se perguntando mais ele já tem compilado no Github sim tem e já tenho funcionando…
Mas estou com um projeto de fazer a tradução dele, por isso preciso ficar compilando o código fonte.
Obrigado pela ajuda…